Palmclub forum

Palmclub Forum

alles over je Palm Treo smartphone of PalmOS pda

 
Ga terug   Palmclub forum > PalmOS - Algemeen > Hardware - algemeen > Palm Treo

Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 14 juni 2007, 22:40
Huub's schermafbeelding
Huub Huub is offline
Forumbikkel
Voornaam: Huub
Model: HP Pre3
 
Geregistreerd: 03 juni 2005
Locatie: Drongen, België
Berichten: 442
Stuur een bericht via MSN naar Huub Stuur een bericht via Skype™ naar Huub
Angry Geen geluidklanken meer...

Beste,


ik ben het volledig beu momenteel..
Naast het feit dat mijn hotsync blijft vastlopen (al heeft hij het nu wel geteld 1 week weer goed gedaan...) op Calander (dbscan gedaan geen probleem.. Doet het wel / doet het niet..)

Nu mijn GROOTSTE probeem: sinds deze nm heb ik plots geen geluid meer!
deze nm heb ik pocket tunes laten afspelen (zowel via speaker als via headfoon (de meegeleverde versie) heb ik gebeld (met de headfoon).
Rond 17h30 wou ik bellen (via headfoon) en kreeg ik gewoon geluid. Ik hoorde de andere kant van de lijn maar deze persoon kon mij niet horen! dus bel ik opnieuw, met de gewone speaker. Ook nu heb ik geluid maar geen geluid aan de andere kant.
Nu, vlak daarna krijg ik enkel nog geluid via de headfoon! Geen geluid meer via de speaker (krijg ook op de foonaplicatie geen knopje meer om het geluid via de speaker te krijgen).
Wat gaan wel nog (zonder hulpstukken (de megeleverde headfoon)? smsjes die toekomen, een alarm in de agenda, . voor de rest niets! zelfs niet als ik mijn gsm aanleg, zelfs niet bij het spelen van een spel, zelfs niet bij het afspelen van pocket tunes, zelfs niets als ik mijn alarm laat afgaan via 2playme, ...niets meer!
steek ik dan mijn headfoon in, dan gaat het wel! alleen komt er niets door aan de andere kant (extra getest met voice dail it)...

is er iemand die een oplossing weet aub?!
Ik zit met een echt groot probleem!!!


een volledige herinstatalatie lijkt me uit de boze daar ik dus geen deftige sync heb van calander.. (kan ik dat anders oplossen?)...
__________________
(voorheen: d age) Visor deelux (black) - Visor deelux (graphite) - Tungsten T5 - Treo 680 - Centro - Pre - Pre Plus - Touchpad 32gb - PRE3
Met citaat reageren
(verdwijnt na registratie)
Advertentie
Gesponsorde links

  #2  
Oud 14 juni 2007, 22:50
metck's schermafbeelding
metck metck is offline
Moderator
Model: Palm Treo 680
 
Geregistreerd: 21 april 2003
Locatie: N 51°47 / E 5°52
Berichten: 4.926
Ik zou in eerste instantie een soft reset doen. Als dat niets oplost zou ik een backup maken op een sdcard. Met de zoekfunctie en in de FAQ worden daar veel mogelijkheden toe genoemd. Als je de backup hebt gemaakt kun je een harde reset proberen. Als het geluid daarna wel werkt ligt het aan de software die je geinstalleerd hebt.
__________________
What the FAQ?
Met citaat reageren
  #3  
Oud 14 juni 2007, 22:52
Huub's schermafbeelding
Huub Huub is offline
Forumbikkel
Voornaam: Huub
Model: HP Pre3
 
Geregistreerd: 03 juni 2005
Locatie: Drongen, België
Berichten: 442
Stuur een bericht via MSN naar Huub Stuur een bericht via Skype™ naar Huub
Citaat:
Oorspronkelijk geplaatst door metck Bekijk bericht
Ik zou in eerste instantie een soft reset doen. Als dat niets oplost zou ik een backup maken op een sdcard. Met de zoekfunctie en in de FAQ worden daar veel mogelijkheden toe genoemd. Als je de backup hebt gemaakt kun je een harde reset proberen. Als het geluid daarna wel werkt ligt het aan de software die je geinstalleerd hebt.
dank je voor je snelle antwoord, probleem is alleen ik heb geen recente software heb geinstaleerd... toch niet voor het probleem...
__________________
(voorheen: d age) Visor deelux (black) - Visor deelux (graphite) - Tungsten T5 - Treo 680 - Centro - Pre - Pre Plus - Touchpad 32gb - PRE3
Met citaat reageren
  #4  
Oud 14 juni 2007, 22:58
metck's schermafbeelding
metck metck is offline
Moderator
Model: Palm Treo 680
 
Geregistreerd: 21 april 2003
Locatie: N 51°47 / E 5°52
Berichten: 4.926
Mijns inziens zijn mijn suggesties het enige wat je kunt doen. Probeer in elk geval een soft reset ; daarmee raak je niets kwijt.
__________________
What the FAQ?
Met citaat reageren
  #5  
Oud 14 juni 2007, 23:09
Huub's schermafbeelding
Huub Huub is offline
Forumbikkel
Voornaam: Huub
Model: HP Pre3
 
Geregistreerd: 03 juni 2005
Locatie: Drongen, België
Berichten: 442
Stuur een bericht via MSN naar Huub Stuur een bericht via Skype™ naar Huub
Citaat:
Oorspronkelijk geplaatst door metck Bekijk bericht
Mijns inziens zijn mijn suggesties het enige wat je kunt doen. Probeer in elk geval een soft reset ; daarmee raak je niets kwijt.
softreset werkt niet..
heb ik al massaal veel geprobeerd..
tenzij ik het verkeerd doe.. (via het programma crash laat ik hem een soft reset doen | door het verwijderen van de batterij..)

momenteel is mijn treo dus waardeloos...
ben ik de enige met zo'n "probleem"?
__________________
(voorheen: d age) Visor deelux (black) - Visor deelux (graphite) - Tungsten T5 - Treo 680 - Centro - Pre - Pre Plus - Touchpad 32gb - PRE3
Met citaat reageren
  #6  
Oud 15 juni 2007, 15:09
metck's schermafbeelding
metck metck is offline
Moderator
Model: Palm Treo 680
 
Geregistreerd: 21 april 2003
Locatie: N 51°47 / E 5°52
Berichten: 4.926
Je kunt natuurlijk nog een grote schoonmaak doen. Is wel wat werk maar de kans op succes is bijna 100%.
__________________
What the FAQ?
Met citaat reageren
  #7  
Oud 15 juni 2007, 15:56
janfremeijer janfremeijer is offline
Lid
Model: Palm Treo 680
 
Geregistreerd: 12 februari 2007
Berichten: 6
Thumbs down treo 680 probleem: geen geluid

Sinds kort heb ik een vergelijkbaar probleem met de treo 680. (binnen garantie, gekocht 30 april bij Dixons)
Plotseling was er geen telefoon en systeemgeluid meer. Gek genoeg doet de ringtoon het wel als ik gebeld word. Verder geen enkel geluid.
Soft reset hielp niks. Na een nacht batterij opladen deed hij het plotseling weer. Na de camera opgestart te hebben vervolgens weer niet. Na een harde reset deed hij het echter ook niet! Een uur later spontaan echter weer wel. Vervolgens tijdens het bellen stopt het geluid weer. Gelukkig een nokia 6310i met duokaart vodafone bij de hand.
Bellen met Palm is slecht. Een niet bekwame supportman aan de telefoon, weet niks van de treo serie. Zijn mentor niet beschikbaar; zijn computer start niet op en is traag, zegt hij. Na een tweede keer bellen wordt er gezegd dat er voor vodafone gebruikers een vodafone treo 680 update is. Zou op de websites van palm en Vodafone te vinden zijn . Niet dus.
Wie kan helpen?????
__________________
janf
Met citaat reageren
  #8  
Oud 15 juni 2007, 20:35
Huub's schermafbeelding
Huub Huub is offline
Forumbikkel
Voornaam: Huub
Model: HP Pre3
 
Geregistreerd: 03 juni 2005
Locatie: Drongen, België
Berichten: 442
Stuur een bericht via MSN naar Huub Stuur een bericht via Skype™ naar Huub
net een hard reset gedaan...
er is helemaal niets veranderd...

en nu?!
ik wil nog eens duidelijk maken dat ik dus wel degelijk geluid heb wanneer ik de meegeleverde headfoon...
Maar wanneer ik tracht iets in te spreken werkt dit niet..


zou er ergens een probleem kunnen ontstaan zijn bij het inpluggen van de headfoon? waardoor de treo nog steeds denkt dat deze in gelugd is?
en wat moet ik nu doen?!
Ik heb hem nm gekocht in de pdashop.nl (ben er wel zelf omgeweest...)... :?
__________________
(voorheen: d age) Visor deelux (black) - Visor deelux (graphite) - Tungsten T5 - Treo 680 - Centro - Pre - Pre Plus - Touchpad 32gb - PRE3
Met citaat reageren
  #9  
Oud 20 juni 2007, 21:49
Huub's schermafbeelding
Huub Huub is offline
Forumbikkel
Voornaam: Huub
Model: HP Pre3
 
Geregistreerd: 03 juni 2005
Locatie: Drongen, België
Berichten: 442
Stuur een bericht via MSN naar Huub Stuur een bericht via Skype™ naar Huub
Dit geloof je gewoon weg N I E T...
Vandaag, onderweg naar Antwerpen (de pdashop.be winkel) rij ik op navigator (zonder geluid welliswaar). aangekomen in de shop haal ik mijn headset uit en verwissel ik mijn gsm kaartje van mijn oude nokia terug naar mijn treo.
En geloof het of niet, plots is er terug geluid!!!!

Uit het niets, werkt alles plots terug...
Dat kan je gewoon niet verzinnen..

Ik ga uiteraard wel naar de shop en vraag om wat uitleg; hebben ze ook niet.
Mss is het een hardware matige fout, herkennen van de jackingang waardoor de pda blijft denken dat hij er inzit zodat er enkel een uitweg is via de headset. (maar bedacht ik me dan later, dan zou de headset moeten werken en dus zou ik dan wel verstaanbaar moeten zijn aan de andere kant van de lijn - wat het geval niet was...)

Daarnaast had ik ook al maanden last met mijn hotsync.
Ook deze problemen wou ik tonen in de shop; opgelost...


kan iemand dit vatten?!
Hoe is het mogelijk?!


Ik snap het alvast niet...
Hout vasthouden dat de problemen nu mooi weg blijven...
__________________
(voorheen: d age) Visor deelux (black) - Visor deelux (graphite) - Tungsten T5 - Treo 680 - Centro - Pre - Pre Plus - Touchpad 32gb - PRE3
Met citaat reageren
  #10  
Oud 23 juni 2007, 09:44
Theodoor Theodoor is offline
Lid
Voornaam: Mathé
Model: Palm Treo 680
 
Geregistreerd: 22 maart 2005
Berichten: 34
Ik herken het probleem exact.
Bij mij begon het met P-tunes, terwijl ik luisterde via mijn oordopjes. Het heeft inderdaad te maken met de jackingang. Ik heb het vorige keer op kunnen lossen door het stekkertje er maar vaak in- en uit te trekken.
Nu doet zich het probleem opnieuw voor (gebeld worden tijdens het luisteren naar MP3's ) en lukt het stekkertje steken dus niet :

Ik zal het sim kaartje eens verwisselen. Iemand nog andere oplossingen paraat?
Met citaat reageren
Reageren

Favorieten/bladwijzers


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)
 
Discussietools
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit


Alle tijden zijn GMT +1. Het is nu 03:24.


Apple iPhone en iPad | Android (Google Android)
(c) Nederlandse Palmclub Stichting 1999-2019