Palmclub forum

Palmclub Forum

alles over je Palm Treo smartphone of PalmOS pda

 
Ga terug   Palmclub forum > Windows Mobile - Algemeen > Palm Treo 750 (Windows Mobile)

Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 02 oktober 2007, 10:04
bartveld bartveld is offline
Forumbikkel
Voornaam: Bart
Model: Palm Treo 750
 
Geregistreerd: 31 oktober 2004
Berichten: 297
videofunctie werkt niet meer op Treo 750

Kies ik op mijn Treo 750 voor de Camera, dan staat hij standaard op de fotovariant. Ga ik volgens het boekje via menu naar de video, dan keer ik na wat geflikker terug naar het Today-scherm of waar ik ook vandaan kwam. Ik kan dus de video niet aan de praat krijgen (heeft het wel gedaan in het begin, trouwens). Komt iemand dit bekend voor? Heeft iemand suggesties?
Met citaat reageren
(verdwijnt na registratie)
Advertentie
Gesponsorde links

  #2  
Oud 02 oktober 2007, 10:22
Gazpacho's schermafbeelding
Gazpacho Gazpacho is offline
Moderatorsoep
Voornaam: Karel
Model: Apple iPhone
 
Geregistreerd: 24 december 2002
Locatie: Eindhoven
Berichten: 10.385
Soft reset?
__________________
FoleoCentral.com
Met citaat reageren
  #3  
Oud 02 oktober 2007, 10:25
bartveld bartveld is offline
Forumbikkel
Voornaam: Bart
Model: Palm Treo 750
 
Geregistreerd: 31 oktober 2004
Berichten: 297
Nee, helpt niks.
Met citaat reageren
  #4  
Oud 02 oktober 2007, 10:55
bartveld bartveld is offline
Forumbikkel
Voornaam: Bart
Model: Palm Treo 750
 
Geregistreerd: 31 oktober 2004
Berichten: 297
vage error melding: pimg.exe werkt niet.
Met citaat reageren
  #5  
Oud 02 oktober 2007, 11:16
postbus31's schermafbeelding
postbus31 postbus31 is offline
Forumbikkel
Voornaam: Jeroen
Model: Overig
 
Geregistreerd: 04 augustus 2005
Locatie: De mooie provincie Groningen
Berichten: 673
Inhet Rom gerommeld ? wat voor extra apps heb je geinstalleerd?

En (open deurtje) paardenmiddel: Harde Reset
__________________
Toon mij uw Ipod, en ik zeg u wie u bent
Klik: Postbus31 TechBlog

Met citaat reageren
  #6  
Oud 02 oktober 2007, 11:35
bartveld bartveld is offline
Forumbikkel
Voornaam: Bart
Model: Palm Treo 750
 
Geregistreerd: 31 oktober 2004
Berichten: 297
Neeee, nog geen harde reset (uiteindelijk komt straks WM6 er aan en dan kan het altijd nog). En nee, niet in rom gerommeld (zou niet eens weten hoe).
Het enige wat ik kon bedenken was dat Resco Viewer of TCPMP invloed hadden, want de andere 3rd party spullen hebben niks met video te maken, maar nee...
Met citaat reageren
  #7  
Oud 02 oktober 2007, 11:47
Mwfadebeer Mwfadebeer is offline
Forumbikkel
Voornaam: Michel
Model: Palm Treo 750v
 
Geregistreerd: 31 augustus 2005
Locatie: Lage Mierde
Berichten: 156
Stuur een bericht via Skype™ naar Mwfadebeer
Nou gebruik ik de video functie niet zo vaak en heb ik net even getest.
Geen problemen. moet wel bekennen dat ik op WM 6 zit en dat ik voorheen 1 keer een testje met film heb gedaan.

Ook toen werkte het prima, die ene keer.

Ik zou niet te snel conclusies trekken. Met MSFT weet je niet wat er invloed heeft en wat niet! De ervaring leert ons......

Kan alleen nog een harde reset bedenken, als het daarna nog niet werkt zou het kunnen zijn dat de camera zelf defect is.

Michel
Met citaat reageren
  #8  
Oud 02 oktober 2007, 12:32
postbus31's schermafbeelding
postbus31 postbus31 is offline
Forumbikkel
Voornaam: Jeroen
Model: Overig
 
Geregistreerd: 04 augustus 2005
Locatie: De mooie provincie Groningen
Berichten: 673
Citaat:
Oorspronkelijk geplaatst door bartveld Bekijk bericht
vage error melding: pimg.exe werkt niet.

FF wezen surfen..... en volgens mij is dat de default picture viewer. Kan zijn dat resco Viewer in de weg zit! dus ff verwijderen, soft reset en opnieuw proberen!
__________________
Toon mij uw Ipod, en ik zeg u wie u bent
Klik: Postbus31 TechBlog

Met citaat reageren
  #9  
Oud 02 oktober 2007, 12:46
bartveld bartveld is offline
Forumbikkel
Voornaam: Bart
Model: Palm Treo 750
 
Geregistreerd: 31 oktober 2004
Berichten: 297
Resco Viewer verwijderd, soft reset, en nee... nog steeds niet.
Met citaat reageren
  #10  
Oud 02 oktober 2007, 14:24
postbus31's schermafbeelding
postbus31 postbus31 is offline
Forumbikkel
Voornaam: Jeroen
Model: Overig
 
Geregistreerd: 04 augustus 2005
Locatie: De mooie provincie Groningen
Berichten: 673
Citaat:
Oorspronkelijk geplaatst door bartveld Bekijk bericht
Resco Viewer verwijderd, soft reset, en nee... nog steeds niet.
Damn! uit gepionierd
__________________
Toon mij uw Ipod, en ik zeg u wie u bent
Klik: Postbus31 TechBlog

Met citaat reageren
  #11  
Oud 02 oktober 2007, 14:44
bartveld bartveld is offline
Forumbikkel
Voornaam: Bart
Model: Palm Treo 750
 
Geregistreerd: 31 oktober 2004
Berichten: 297
Nou ja... niettemin bedankt. Ik heb nu een supportvraag uitstaan bij Palm, maar eerlijk gezegd heb ik daar niet zo'n hoge pet van op.
Ach, als WM6 uitkomt zal ik eens een harde reset doen.
Met citaat reageren
  #12  
Oud 02 oktober 2007, 15:26
postbus31's schermafbeelding
postbus31 postbus31 is offline
Forumbikkel
Voornaam: Jeroen
Model: Overig
 
Geregistreerd: 04 augustus 2005
Locatie: De mooie provincie Groningen
Berichten: 673
Citaat:
Oorspronkelijk geplaatst door bartveld Bekijk bericht
............Ach, als WM6 uitkomt zal ik eens een harde reset doen.
Voordeeltje, dat hoeft niet, je Rom wordt met de update naar WM6 eerst automatisch gewist
__________________
Toon mij uw Ipod, en ik zeg u wie u bent
Klik: Postbus31 TechBlog

Met citaat reageren
Reageren

Favorieten/bladwijzers


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)
 
Discussietools
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit


Alle tijden zijn GMT +1. Het is nu 23:13.


Apple iPhone en iPad | Android (Google Android)
(c) Nederlandse Palmclub Stichting 1999-2019