Palmclub forum

Palmclub Forum

alles over je Palm Treo smartphone of PalmOS pda

 
Ga terug   Palmclub forum > PalmOS - Algemeen > GPS en Navigatie(software)

Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 06 oktober 2003, 22:30
arene
Guest
 
Berichten: n/a
Emtac BTGPs heeft geen GPS data

Sinds een maand heb ik met veel plezier de EMTAC bluetooth GPS muis gebruikt. Ging perfect met mijn Tungsten T. Maar gister ineens brand het middelste lampje op de BTGPS niet meer. Het knippert niet en brand ook niet continue. Mijn Tungsten kan wel bluetooth verbinding krijgen (de blauwe led knippert wel) maar ontvangt geen GPS data.
Als ik in Alturion op mijn laptop de wizzard start om naar een GPS te zoeken vindt hij zelfs helemaal geen GPS muis. Ook de crux software krijgt geen verbinding.

Het lijkt er dus op dat het bluetooth gedeelte wel werkt maar het GPS gedeelte niet.
Nu heb ik wat rondgezocht op google e.d en zie in diverse forums dat er meerdere mensen zijn met dit probleem. Maar ik zie geen oplossingen.

Iemand hier een idee hoe ik dit zelf kan oplossen zonder de GPS-muis een paar weken kwijt te zijn. Je zou me erg helpen met een antwoord?

Alvast bedankt dus.

Wilfred
Met citaat reageren
(verdwijnt na registratie)
Advertentie
Gesponsorde links

  #2  
Oud 31 oktober 2003, 03:32
OlafOnline's schermafbeelding
OlafOnline OlafOnline is offline
Palm Goeroe
Voornaam: Olaf
Model: Symbian
 
Geregistreerd: 26 februari 2003
Locatie: 2000
Berichten: 68
Ook een probleem

Post het even in dit topic aangezien het ermee te maken heeft.

Mijn Crux II heeft eigenlijk nooit een fix, ook niet in de buiten lucht.
En als hij wel een fix heeft dan is het ook nog eens binnen ipv buiten.

Ik kan de fix meestal daarna wel mee naar buiten nemen maar het blijft vreemd.

Weet iemand toevallig een oplossing?

Laatst gewijzigd door OlafOnline; 31 oktober 2003 om 09:04.
Met citaat reageren
  #3  
Oud 31 oktober 2003, 05:58
arene
Guest
 
Berichten: n/a
Ik heb gebeld met de leverancier over mijn probleem en het schijnt zo te zijn dat een deel van de verkochte Emtacs een verkeerde voeding heeft. Deze voeding geeft een piekspanning af als de oplader uit het stopcontact wordt getrokken en de Emtac er nog aan zit. De Emtac kan dan stuk gaan of "in de war" raken. Je kunt proberen hem een paar dagen helemaal leeg te laten lopen. Hij reset zich dan.

Of opsturen. Ze doen niet moeilijk om een nieuwe te geven.

Ik weet niet of dit jouw probleem ook veroorzaakt maar in ieder geval is het handig te weten dat je voorzichtig moet zijn met het uit het stopcontact trekken van de oplader.

Laatst gewijzigd door arene; 31 oktober 2003 om 06:59.
Met citaat reageren
  #4  
Oud 31 oktober 2003, 07:46
Smaus's schermafbeelding
Smaus Smaus is offline
SuperSmaus
Voornaam: Jacob
Model: Overig
 
Geregistreerd: 10 mei 2001
Locatie: Meestal achter mijn computer, soms thuis, soms op kantoor, soms in de auto
Berichten: 1.507
Stuur een bericht via ICQ naar Smaus Stuur een bericht via Instant Messenger naar Smaus Stuur een bericht via MSN naar Smaus Stuur een bericht via Yahoo naar Smaus
Re: Ook een probleem

Citaat:
Op 30-10-2003, om 22:32 heeft OlafOnline dit gezegd in bericht #2
Mijn Crux II heeft, als de Palm uitstaat en de Crux II aan bijna altijd een fix. (2x per seconde licht het blauwe lampje op)
Mijn collega heeft de Crux II ook, maar het blauwe lampje geeft geen fix aan. Dit wordt aangegeven door het groene lampje. Het blauwe lampje geeft de Bt-connectie weer.

Groeten,

Jaap
__________________
HP 300Lx, Palm m100, 3Com IIIxe, Palm IIIc, PalmOne Tungsten T2, PalmOne Treo 650, Fossil WristPDA, Qtek 9100, HTC TyTN, Apple Newton OMP, Sony Clie PEG TH55, PalmOne LifeDrive, Nokia N95 8GB, Nokia E61i, Nokia E72, Nokia N95 8GB, iPhone 3GS, Blackberry Curve, HTC Hero, Samsung Galaxy Note, Samsung Galaxy S2, Nexus 7, Nexus 5
Met citaat reageren
  #5  
Oud 31 oktober 2003, 09:02
OlafOnline's schermafbeelding
OlafOnline OlafOnline is offline
Palm Goeroe
Voornaam: Olaf
Model: Symbian
 
Geregistreerd: 26 februari 2003
Locatie: 2000
Berichten: 68
Re: Re: Ook een probleem

Citaat:
Op 31-10-2003, om 08:46 heeft Jaap Fresco dit gezegd in bericht #4


Mijn collega heeft de Crux II ook, maar het blauwe lampje geeft geen fix aan. Dit wordt aangegeven door het groene lampje. Het blauwe lampje geeft de Bt-connectie weer.

Groeten,

Jaap
Correct, had verkeerd gegeken.
Met citaat reageren
  #6  
Oud 03 november 2003, 13:37
J@N57 J@N57 is offline
Senior lid
Model: Palm Centro
 
Geregistreerd: 11 december 2002
Locatie: Veluwezoom
Berichten: 88
Emtac geen GPS data

Arene:

ik heb precies hetzelfde probleem gehad met de EMTAC ontvanger; tot zelfs twee maal toe heb ik de ontvanger omgeruild (probleemloos) bij de shop waar die gekocht was. Toen ik de derde ontvanger een poosje in gebruik had kreeg ik een mailtje van de shop met het verzoek om de EMTAC tijdelijk alleen op te laden met de autolaadkabel. Later heb van de shop een nieuwe 230V oplader toegestuurd gekregen. Mijn EMTAC werkt nog steeds perfect
Met citaat reageren
Reageren

Favorieten/bladwijzers


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)
 
Discussietools
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit


Alle tijden zijn GMT +1. Het is nu 05:13.


Apple iPhone en iPad
(c) Nederlandse Palmclub Stichting 1999-2021