Palmclub forum

Palmclub Forum

alles over je Palm Treo smartphone of PalmOS pda

 
Ga terug   Palmclub forum > PalmOS - Algemeen > Hardware - algemeen > Palm Treo

Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 07 augustus 2007, 09:05
janfremeijer janfremeijer is offline
Lid
Model: Palm Treo 680
 
Geregistreerd: 12 februari 2007
Berichten: 6
treo 680 geen geluid telefoon en voice memo

Inmiddels voor de tweede keer (eerste keer enkele weken geleden en vervolgens probleem plotseling verdwenen, opgelost dus).
Als ik op mijn treo 680 gebeld wordt gaat wel de ringtoon over maar hoor ik de beller niet en de beller hoort mij niet: geen geluid dus. Hoofdspeaker is kennelijk OK want beltoon hoor ik wel. Tevens doet de voice memo funktie het niet, dwz, neemt wel op maar bij afspelen hoor je niets. Ook zijn de systeem/knop geluiden weg.
Op het "belpad" zie je bij bellen slechts drie tekens onderop het scherm ipv de gebruikelijke 5 nl.:
pauzeteken, keypadteken en muteteken.
Soft en hard reset uitgevoerd, helpt niet. Ook niet recent nieuwe software oid erop gezet.
Palm support kan niets anders zeggen als: stuur hem op naar Tsjechie (via TNT Duiven) voor reparatie onder garantie. Nu heb ik slechte ervaringen met dit repaircenter met mijn vorige treo 650. Drie keer moeten opsturen voor het zelfde probleem destijds (niet opgelost) en drie keer twee weken mijn treo kwijt. Ben dus huiverig om nu mijn treo 680 te sturen. Weer twee weken kwijt. Bel nu met oude vertrouwde nokia 6230i. (die overigens perfect met mijn parrot ck3100 in de auto werkt via blue tooth, in tegenstelling tot mijn treo die vaak niet koppelt met de parrot; kortom, ook slechte blue tooth ervaring met de treo 680.
Kent iemand mijn geluids probleem?
__________________
janf
Met citaat reageren
(verdwijnt na registratie)
Advertentie
Gesponsorde links

  #2  
Oud 07 augustus 2007, 10:00
janfremeijer janfremeijer is offline
Lid
Model: Palm Treo 680
 
Geregistreerd: 12 februari 2007
Berichten: 6
treo 680 geen geluid

Inmiddels op een engelstalige palmforum het probleem gevonden: zit in een slecht kontakt van de oortelefoonadapter. De treo "denkt" dat er een oortje verbonden is terwijl dit niet het geval is.
Daar wordt aangeraden WD-40 op de connector te sprayen. Een soort oplosmiddel? Weet iemand wat dat in NL is?
__________________
janf
Met citaat reageren
  #3  
Oud 07 augustus 2007, 10:07
jurgen_dewilde's schermafbeelding
jurgen_dewilde jurgen_dewilde is offline
Happy Palm User
Voornaam: Jurgen
Model: Palm Centro
 
Geregistreerd: 11 april 2006
Locatie: Tilburg
Berichten: 71
Zoek eens op conrad.nl naar WD-40, hier is genoeg informatie te vinden
__________________
(1998) Palm III > (2000) Palm m500 > (2006) Palm m515 > (2007) Treo 650 > (2009) Centro + LiveDrive (Mod 2 LifeCard )
Met citaat reageren
  #4  
Oud 07 augustus 2007, 12:52
domo's schermafbeelding
domo domo is offline
Administrator
Voornaam: Doménique
Model: HP Pre3
 
Geregistreerd: 25 februari 2002
Locatie: Sydney
Berichten: 3.499
WD-40 is een soort smeerolie / kruipolie die je kan spuiten, net als haarlak. Met WD-40 krijg je alles wel los wat vastzit, vanwege vuil, roest, wat dan ook Hoe het hier helpt is me niet duidelijk, maar goed... Zolang het werkt.

Ik neem aan dat een Praxis / Gamma / autohandel dit soort producten wel heeft.
Met citaat reageren
  #5  
Oud 07 augustus 2007, 13:02
postbus31's schermafbeelding
postbus31 postbus31 is offline
Forumbikkel
Voornaam: Jeroen
Model: Overig
 
Geregistreerd: 04 augustus 2005
Locatie: De mooie provincie Groningen
Berichten: 673
Wees wel heeeeeeel spaarzaam met WD40, oefen anders eerst ff, d'r komt direct nl nogal veel uit. Zonde als je device druipt v/d WD40.
__________________
Toon mij uw Ipod, en ik zeg u wie u bent
Klik: Postbus31 TechBlog

Met citaat reageren
  #6  
Oud 07 augustus 2007, 15:15
douweh douweh is offline
Lid
Voornaam: Douwe
Model: Palm Treo 680
 
Geregistreerd: 15 november 2003
Locatie: Eindhoven
Berichten: 47
Inderdaad heel voorzichtig zijn met WD-40, er zitten weekmakers in die ervoor kunnen zorgen dat je kunststof behuizing aantast. Ik zou even een hoofdtelefoon connector inspuiten ermee en erin steken en wat ronddraaien. Het is verder niet-geleidend.
Met de motor is WD40 het perfecte alles-in-één middel, wij kennen een spreekwoord in motorland: "als het vast zit en het moet los; WD-40, als het los zit en het moet vast; Duck-tape"
Met citaat reageren
  #7  
Oud 07 augustus 2007, 15:57
Vegte's schermafbeelding
Vegte Vegte is offline
Senior lid
Voornaam: Jan Peter
Model: Geen
 
Geregistreerd: 01 juli 2005
Locatie: Drachten
Berichten: 57
Ditzelfde probleem had ik voor drie weken terug en heb de Treo 680 opgestuurd naar Palm. Daar hebben ze hem gerepareerd maar niet verteld wat het probleem was.

De oplossing met een smeermiddel was simpeler geweest.
__________________
III IIIC Tungsten C Treo 650
Met citaat reageren
  #8  
Oud 23 september 2007, 11:04
Gazpacho's schermafbeelding
Gazpacho Gazpacho is offline
Moderatorsoep
Voornaam: Karel
Model: Apple iPhone
 
Geregistreerd: 24 december 2002
Locatie: Eindhoven
Berichten: 10.385
Even een kickje

Een vriend van mij die op mijn aanraden een Treo 680 had gekocht, heeft dit probleem ook gehad. Hij heeft het via PDAshop laten opsturen naar Palm. PDAshop deed (zelfs maanden na aankoop) totaal niet moeilijk over dit probleem, wat erop wijst dat dit probleem vaker voorkomt bij sommige Treo 680's.

Ik blijf erbij dat de bouwkwaliteit van dit toestel vergeleken met andere Palms er niet op vooruit is gegaan.
__________________
FoleoCentral.com
Met citaat reageren
  #9  
Oud 23 september 2007, 17:07
Hatser's schermafbeelding
Hatser Hatser is offline
Senior lid
Model: Palm Treo 680
 
Geregistreerd: 04 oktober 2003
Berichten: 79
Headset/carkit verbinding

Ik heb ook af en toe dat ik de beller niet hoor. Bij mij heeft dat zeker te maken met mijn rythem n blue parrot carkit. Soms denk mijn treo dat ie nog aan een carkit/headset hangt. Die kan ik dan handmatig uitzetten via de knop op 't scherm. Ik ben er nog niet achter wanneer het probleem precies ontstaat. Het is ook nog maar een paar keer gebeurd.



Bas
__________________
Palm M100 => Palm V => Sony Clie 770 => PalmOne Tungsten T|3 => PalmOne Treo 650 => Palm Treo 680
Met citaat reageren
  #10  
Oud 23 september 2007, 20:32
Gazpacho's schermafbeelding
Gazpacho Gazpacho is offline
Moderatorsoep
Voornaam: Karel
Model: Apple iPhone
 
Geregistreerd: 24 december 2002
Locatie: Eindhoven
Berichten: 10.385
Oh nee, de fout van deze thread is te herstellen door heel hard in het koptelefoon-gaatje te blazen. De Treo denkt namelijk dat er een 2.5mm audioplug ingeplugd zit, en dat is helemaal niet zo. Ligt aan de kwaliteit van het gebruikte onderdeel van Inventec (die de Treo voor Palm gebouwd heeft).
__________________
FoleoCentral.com
Met citaat reageren
  #11  
Oud 07 oktober 2007, 14:14
baobap baobap is offline
Junior lid
Voornaam: gert
Model: Palm Treo 680
 
Geregistreerd: 23 juli 2002
Locatie: Arnhem
Berichten: 6
Blazen helpt niet en WD-40 ook niet. Ik hoor beller wel, maar beller hoort mij niet. Iemand nog een idee?
Met citaat reageren
  #12  
Oud 08 oktober 2007, 09:34
Pasulu Pasulu is offline
blijft toch Palm-adept
Voornaam: Paul
Model: HP Pre3
 
Geregistreerd: 13 juli 2004
Locatie: Amstelveen
Berichten: 145
Wat bij mij hielp was de 2.5mm plug insteken en die er HARD uittrekken. Daarna een testgesprek voeren om te zien of eea weer werkt.

Het ligt echt aan de contactjes in het plug-gat... kwestie van slecht ontwerp.
Met citaat reageren
  #13  
Oud 08 oktober 2007, 13:55
Huub's schermafbeelding
Huub Huub is offline
Forumbikkel
Voornaam: Huub
Model: HP Pre3
 
Geregistreerd: 03 juni 2005
Locatie: Drongen, België
Berichten: 442
Stuur een bericht via MSN naar Huub Stuur een bericht via Skype™ naar Huub
Citaat:
Oorspronkelijk geplaatst door baobap Bekijk bericht
Blazen helpt niet en WD-40 ook niet. Ik hoor beller wel, maar beller hoort mij niet. Iemand nog een idee?
ik heb dit ook gehad.. ben naar de shop gegaan en plots werkte hij wel weer..
ze kennen het probleem niet..

Ik heb zo drie weken mijn treo niet kunnen gebruiken en plots werkte het weer..
Ik kan je alleen aanraden geduld te hebben en nu en dan het oortje er weer in en uit voeren..
En plots, op een bepaald moment zal hij het weer doen.. :?


beu he, i know the feeling!!!!
__________________
(voorheen: d age) Visor deelux (black) - Visor deelux (graphite) - Tungsten T5 - Treo 680 - Centro - Pre - Pre Plus - Touchpad 32gb - PRE3
Met citaat reageren
  #14  
Oud 24 oktober 2008, 17:33
Athropos's schermafbeelding
Athropos Athropos is offline
Borrelbeheerder
Voornaam: Peter
Model: Palm Centro
 
Geregistreerd: 01 april 2005
Locatie: Breda
Berichten: 929
Stuur een bericht via ICQ naar Athropos Stuur een bericht via MSN naar Athropos Stuur een bericht via Yahoo naar Athropos Stuur een bericht via Skype™ naar Athropos
Omdat ik de werkgsm doorschakel naar d e680, kwam pas heeeel laat achter deze "storing"
Keer blazen bracht de oplossing.
Zo zie je maar weer, nooit te oud(?) om wat te leren.
__________________
De Softwarepacks voor de elke Palmgebruiker.

Hoeveel Palm Apparaten heb jij?

Ontmoet graag mensen uit de hele wereld zonder (voor)oordelen.

"Computers are like Old Testamants Gods; Lots of rules and no mercy"
Met citaat reageren
  #15  
Oud 21 november 2008, 17:38
Sven Sven is offline
Junior lid
Voornaam: Sven
Model: Palm Treo 680
 
Geregistreerd: 22 maart 2006
Locatie: Arnhem
Berichten: 7
Ook bij mij!

Ben blij dat ik even hier ben gaan snuffelen, 1 keer blazen en hij deed het weer!

Maar het doet alweer afbreuk aan de palmbeleving.

Ik weet echt niet of ik bij vervanging weer voor palm zou kiezen. Als OS werkt het nog steeds als de beste maar dit soort gepruts doen wel erg af aan de lol.
Met citaat reageren
  #16  
Oud 22 november 2008, 09:25
Jakkemeiner Jakkemeiner is offline
Senior lid
Model: Palm Treo 650
 
Geregistreerd: 22 januari 2007
Berichten: 63
net even anders maar ook geen geluid!!!

Als ik de 680 in de active brodit in de auto stop, stopt bij gebruik van Tomtom het geluid; als ik 'm er weer uit pak is het Tomtom-geluid weer terug; telefoon geeft geen probleem No problem anymore

Laatst gewijzigd door Jakkemeiner; 22 november 2008 om 16:06.
Met citaat reageren
Reageren

Favorieten/bladwijzers


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)
 
Discussietools
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit


Alle tijden zijn GMT +1. Het is nu 07:29.


Apple iPhone en iPad
(c) Nederlandse Palmclub Stichting 1999-2021