Palmclub forum

Palmclub Forum

alles over je Palm Treo smartphone of PalmOS pda

 
Ga terug   Palmclub forum > PalmOS - Algemeen > Hardware - algemeen > Palm Treo

Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 15 mei 2010, 09:12
giwopi giwopi is offline
Junior lid
Model: Palm Treo 650
 
Geregistreerd: 21 december 2007
Berichten: 6
Question Geluiden instellen Treo Pro

Heb sinds een paar dagen de Treo Pro (tweedehands) in gebruik. Er blijkt geen enkel geluid te werken, ze kunnen ook niet worden ingesteld. Ik stel 3 problemen vast als ik via settings>sounds & notifications iets wil ondernemen:
1) in de lijst met geluiden (sounds), kan ik geen enkele beluisteren: ik tap op "play" en het verandert meteen op "stop" zonder dat ik iets gehoord heb
2) in notifications kies ik een event (vb Messaging: New text message) en daaronder een sound (vb. "chirp), als ik dan op OK tap (hardwaretoets Ún softwarbutton), zie ik meteen mijn ingebrachte event verdwijnen, en er is dus niets toegewezen...
3)op het blad "manage" staat alles aangevinkt (enable sounds for...).

Het toestel produceert dus geen geluiden ,behalve als iemand mij belt : dat heb ik ingesteld via "contacts" en voor ieder een beltoon toegewezen.

Heb ik een of andere instelling verkeerd staan? Dank voor de moeite!
Met citaat reageren
(verdwijnt na registratie)
Advertentie
Gesponsorde links

Reageren

Favorieten/bladwijzers


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)
 
Discussietools
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit


Alle tijden zijn GMT +1. Het is nu 11:57.


Apple iPhone en iPad | Android (Google Android)
(c) Nederlandse Palmclub Stichting 1999-2019