Palmclub forum

Palmclub Forum

alles over je Palm Treo smartphone of PalmOS pda

 
Ga terug   Palmclub forum > PalmOS - Algemeen > Hardware - algemeen > Overige licentienemers - Sony CLIE, Garmin iQUE, Fossil, etc.

Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 12 augustus 2007, 19:38
koekiemonster's schermafbeelding
koekiemonster koekiemonster is offline
Moderatorkoek
Voornaam: Gerrit
Model: Garmin iQue 3600
 
Geregistreerd: 03 augustus 2002
Locatie: Oterleek
Berichten: 4.945
Stuur een bericht via MSN naar koekiemonster
Unhappy Garmin iQue 3600 & Palm Power to Go; power to leave?

Vrijdag zat mijn Power to Go vast aan m'n iQue ťn aan een Universal Connector lader, die laatste is een officiŽle van Palm.
De hele combinatie zou dus volledig opgeladen moeten worden. Dat gebeurde echter niet. Tot mijn grote schrik, en verbazing, werd de palm ontladen; toen ik na een uur of zes m'n Power to Go van m'n palm haalde, stond de palm op 6 %.
Na kort onderzoek bleek dat als de palm aan de Power to Go bevestigd was er niet de tijdens opladen gebruikelijke spanning van 100 % (4200 mV) geleverd werd, maar dat de spanning constant wisselde. Tevens viel de spanning iedere paar seconden kort weg.
Als ik mijn palm niet met de klemmtjes op de Power to Go bevestigde, maar onder een lichte hoek hield, bleef de spanning wel constant op 100 %. De bevestiging op de Power to Go bleek dus niet goed (genoeg) te zijn.
Hierop heb ik, met een pincet, de haakjes van de Universal Connector geprobeerd horizontaler geprobeerd te buiten. Hier bleek echter geen beweging in te zitten.

Gek genoeg lijkt dit een incident te zijn, want vandaag werkt de combinatie iQue en Power to Go weer prima; als de palm goed aangedrukt wordt op de Power to Go, dan blijft de spanning constant.

Voor de rest (misschien) nog nuttig om te weten is dat het incident zich voordeed in Frankrijk; is Franse stroom dan toch anders .
Daarnaast vormen de iQue en de Power to Go niet per definitie een gelukkige combinatie. De iQue moet goed aangedrukt worden op de Power to Go; de Universal Connector van de iQue had wat gewilliger gekund. Dat is bij de Universal Connectors van Palm zelf beter geregeld.
Ook de klemmetjes, die ongeveer midden op de Power to Go zitten, en zich aan de "accessoiregaten" achterop de iQue zouden moeten vastgrijpen, doen dit bij een standaard iQue niet. Het kunststof van de iQue is daar te dik, zodat de klemmetjes zich niet vast kunnen klemmen. Na het wegfijlen van wat kunststof is dit probleem uit de wereld.

Al met al; zijn er anderen die ook een Power to Go in combinatie met een iQue gebruiken? En wat zijn jullie gebruikservaringen?
Met citaat reageren
(verdwijnt na registratie)
Advertentie
Gesponsorde links

  #2  
Oud 08 oktober 2007, 14:48
koekiemonster's schermafbeelding
koekiemonster koekiemonster is offline
Moderatorkoek
Voornaam: Gerrit
Model: Garmin iQue 3600
 
Geregistreerd: 03 augustus 2002
Locatie: Oterleek
Berichten: 4.945
Stuur een bericht via MSN naar koekiemonster
De problemen zijn inmiddels weer terug; ik heb de cobinatie van Power to Go en iQue 3600 niet goed werkend op het moment .

Ook PDA Tech Center kwam er niet uit; het is blijkbaar een erg lastig probleem. Complicerende factor is dat de Power to Go niet open te maken is omdat de twee delen met elkaar verlijmd zijn. PDA Tech Center heeft nog wel de connector van m'n iQue schoongemaakt, maar ook dat hielp niet.
Het opmerkelijke is dat als ik m'n palm oplaad met de Power to Go de batterijspanning in BatteryGraph over het algemeen onder de 100 % zakt, terwijl als de combinatie van palm en Power to Go aan een lader hangt, de batterijspanning in BatteryGraph wel de gebruikelijke 100 % is.

Omdat ik toch wel erg benieuwd ben of waar het probleem zit ben ik op zoek naar iemand anders met een Power to Go waarmee ik kan testen. Ik hoop dat er ergens op de forums nog eentje rondzwerft .
Met citaat reageren
  #3  
Oud 09 oktober 2007, 02:53
jean-paul's schermafbeelding
jean-paul jean-paul is offline
Admin
Voornaam: Jean-Paul
Model: Apple iPhone
 
Geregistreerd: 22 november 2000
Locatie: Amsterdam
Berichten: 3.828
Stuur een bericht via ICQ naar jean-paul Stuur een bericht via Instant Messenger naar jean-paul Stuur een bericht via MSN naar jean-paul Stuur een bericht via Yahoo naar jean-paul Stuur een bericht via Skype™ naar jean-paul
Ik heb er nog wel eentje ergens rondzwerven, maar dan moet ik wel even goed zoeken. Stuur maar even een e-mail voordat ik weer vergeet
Met citaat reageren
  #4  
Oud 09 oktober 2007, 07:00
bluevoice's schermafbeelding
bluevoice bluevoice is offline
Expert user
Voornaam: Adrian
Model: Palm Centro
 
Geregistreerd: 07 december 2003
Locatie: Amsterdam
Berichten: 1.357
Stuur een bericht via MSN naar bluevoice
Ik maak zoiets vergelijkbaars ook mee als ik mijn Zodiac oplaad via de originele cradle. Soms zit hij er niet goed in de cradle en loopt de Zodiac binnen een korte tijd volledig leeg. Rare apparaten...
__________________
De Palm professional
Met citaat reageren
Reageren

Favorieten/bladwijzers


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)
 
Discussietools
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit


Alle tijden zijn GMT +1. Het is nu 18:22.


Apple iPhone en iPad | Android (Google Android)
(c) Nederlandse Palmclub Stichting 1999-2019