Palmclub forum

Palmclub Forum

alles over je Palm Treo smartphone of PalmOS pda

 
Ga terug   Palmclub forum > PalmOS - Algemeen > Softwareontwikkeling

Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 14 november 2006, 11:25
deboopi deboopi is offline
Lid
Voornaam: Pieter
Model: Palm T|X
 
Geregistreerd: 01 februari 2006
Locatie: Mechelen (BelgiŽ)
Berichten: 30
Palm sdk versie 4

Ik heb net mijn oudste Palm (III) aan iemand weggegeven en die persoon zou daar willen op ontwikkelen.
De laatste SDK die OS 4 ondersteunt (jaja OS 4 draaide ook op de Palm III) lijkt mij versie vier te zijn.
Die is echter niet meer te downloaden bij palm, ze hebben nig versie 2, 3 en dan de 5.
Is die versie vier nog ergens te vinden?
Met citaat reageren
(verdwijnt na registratie)
Advertentie
Gesponsorde links

  #2  
Oud 14 november 2006, 12:02
ghia's schermafbeelding
ghia ghia is offline
Senior Palmer
Voornaam: Gerard
Model: Palm Tungsten|W
 
Geregistreerd: 22 juni 2004
Locatie: Ottenburg (B)
Berichten: 2.254
Is er een reden waarom het specifiek de PalmSource SDK oplossing moet zijn? Er zijn ook nog andere mogelijkheden om OS4-software te maken zoals Java, C, Pascal, plua, logo, Basic, Casl.
__________________
Keep on Palming !
Gerard
FFII News
Met citaat reageren
  #3  
Oud 14 november 2006, 12:25
RobB's schermafbeelding
RobB RobB is offline
Huisprogrammeur
Voornaam: Rob
Model: Overig
 
Geregistreerd: 06 december 2000
Locatie: 82.174.252.255
Berichten: 911
Je kan ook met de laatste versie applicaties maken die ook op (heel) oude palmpjes draaien. Gewoon een beetje opletten welke functies je niet mag gebruiken.
__________________
Rob.

The real source of applications.
___________________________________
Met citaat reageren
  #4  
Oud 14 november 2006, 12:46
deboopi deboopi is offline
Lid
Voornaam: Pieter
Model: Palm T|X
 
Geregistreerd: 01 februari 2006
Locatie: Mechelen (BelgiŽ)
Berichten: 30
Hij wil nu per se codewarrior gebruiken in combinatie met de palm sdk.
Het zal wel lukken met sdk 5 maar dan moet je weeral voor bepaalde zaken opletten, sdk 4 zou toch handiger zijn.
Met citaat reageren
Reageren

Favorieten/bladwijzers


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)
 
Discussietools
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit


Alle tijden zijn GMT +1. Het is nu 06:43.


Apple iPhone en iPad | Android (Google Android)
(c) Nederlandse Palmclub Stichting 1999-2019