Palmclub forum

Palmclub Forum

alles over je Palm Treo smartphone of PalmOS pda

 
Ga terug   Palmclub forum > PalmOS - Algemeen > Software (synchronisatie, tips, hacks)

Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 17 maart 2007, 19:09
Elmo Elmo is offline
Lid
Model: Palm Tungsten|W
 
Geregistreerd: 04 maart 2007
Berichten: 25
Tungsten|W reageert niet na aanzetten en gaat dan vanzelf uit??

Ik heb de laatste tijd regelmatig dat ik m'n Tungsten W aanzet met de aan/uit-knop met Documentstogo geopend op het moment van uitzetten, en dat de cursor dan niet knippert. Het document reageert dan helemaal niet. En als ik dan op de knop voor het hoofdmenu druk springt hij helemaal uit. Wanneer ik daarna weer op de aan/uit-knop druk en naar Documentstogo ga, dan beland ik wel meteen in dat bestand op de plek waar ik gebleven ben.

Kan dit een probleem van de Tungsten W zijn? Of ligt dit aan Documentstogo? Of kan het komen door een ander ge´nstalleerd programma?
Met citaat reageren
  #2  
Oud 18 maart 2007, 07:19
Athropos's schermafbeelding
Athropos Athropos is offline
Borrelbeheerder
Voornaam: Peter
Model: Palm Centro
 
Geregistreerd: 01 april 2005
Locatie: Breda
Berichten: 929
Stuur een bericht via ICQ naar Athropos Stuur een bericht via MSN naar Athropos Stuur een bericht via Yahoo naar Athropos Stuur een bericht via Skype™ naar Athropos
Probeer een reset . (hard of warm)
En kijk dat wat voor programma je recent hebt geinstalleerd.
Deinstalleerd dat eens en kijk wat er dan gebeurd.

Peter
__________________
De Softwarepacks voor de elke Palmgebruiker.

Hoeveel Palm Apparaten heb jij?

Ontmoet graag mensen uit de hele wereld zonder (voor)oordelen.

"Computers are like Old Testamants Gods; Lots of rules and no mercy"
Met citaat reageren
  #3  
Oud 18 maart 2007, 11:53
koekiemonster's schermafbeelding
koekiemonster koekiemonster is offline
Moderatorkoek
Voornaam: Gerrit
Model: Garmin iQue 3600
 
Geregistreerd: 03 augustus 2002
Locatie: Oterleek
Berichten: 4.945
Stuur een bericht via MSN naar koekiemonster
Verplaatst naar Software.

Ik weet niet welke versie van Documents to Go je gebruikt, maar ik denk dat het best eens een fout in het programma kan zijn dat je palm vast doet lopen.
Als je echt zekerheid wil - of het een softwarefout is of niet - kun je de grote schoonmaak doen (zie klikbare link). Als Documents to Go goed werkt op een voor de rest lege palm, dan weet je dat het probleem bij de ge´nstalleerde software zit.
Met citaat reageren
  #4  
Oud 20 maart 2007, 20:21
Elmo Elmo is offline
Lid
Model: Palm Tungsten|W
 
Geregistreerd: 04 maart 2007
Berichten: 25
Ik heb nog geen reset gegeven of schoonmaak gedaan. Maar met een nieuw gemaakt document is het hele probleem opeens verdwenen. Ik hoop natuurlijk dat het zo blijft, maar mocht het terugkeren dan zal ik zeker jullie tips uitproberen.
Met citaat reageren
  #5  
Oud 01 mei 2007, 19:27
Elmo Elmo is offline
Lid
Model: Palm Tungsten|W
 
Geregistreerd: 04 maart 2007
Berichten: 25
Ik gebruik op het moment alleen Memo pad en daarmee leek het goed te gaan. Maar ik heb nu al een paar keer gehad dat ik hem uitzette, om hem vervolgens niet meer aan te kunnen zetten. Ik had alles opnieuw ge´nstaleerd Ún een grote schoonmaak gedaan.

Maar ook een harde reset lukt dan vaak niet goed, dat is het rare. Pas na een hele poos de aan-uitknop en de resetpen gebruiken verschijnt dan het Palm logo, maar dan ook nog dat het logo aan en uit gaat. En lang niet altijd leidt dat tot de vraag of ik alle gegevens wel of niet wil wissen. Als die vraag wel komt en ik kies voor niet wissen, dan blijft het Palm logo knipperen en gebeurt er verder niets. Dan moet ik weer opnieuw een harde reset doen en kiezen voor wel alle gegevens wissen. Pas dan start de Tungsten W weer op.

De laatste vastloper was in een schone toestand, dus met niets ge´nstalleerd. Ik draai alleen Memo Sync op de Secure Digitalkaart om de memo's veilig te stellen op de kaart, juist ivm de vastlopers.

Zou dit een softwareprobleem kunnen zijn of is de hardware van mijn Tungsten niet in orde? Sinds kort lijkt ook de taal veranderd te zijn, terwijl alles ingesteld staat op Nederland. Maar als ik in Memo Pad tik 'wel' dan maakt hij daar 'we'll' van, en als ik de komma vergeet in 'mn' dan wordt dat vervangen door 'minute'.

Het bedrijf waar ik hem kocht antwoordde dit op mijn mail:

Ik heb je probleem eens goed doorgelezen maar daar kan ik niet uit concluderen wat het precies kan zijn. Ik weet wel dat deze toestellen niet de nieuwste zijn. Dus misschien dat deze de snelheid of de opslagcapaciteit niet hebben van de toestellen van nu. Ik bedoel dat bepaalde programma's daar niet goed op kunnen draaien. Daar moet je wel rekening mee houden.
Ik heb op dit moment nog 1 zo'n Palm Tungsten W liggen alleen mis daar de pennetjes en de oplader van. Dus kan daar vrij weinig mee. Misschien dat we daar iets mee kunnen doen of regelen. Ik hoor graag van je wat je precies wilt.


Wat is nu verstandig om te doen? Het kan mi niet aan de software liggen, aangezien ik alleen de originele software gebruik, dus geen zwaardere programma's.
Met citaat reageren
  #6  
Oud 01 mei 2007, 19:53
domo's schermafbeelding
domo domo is offline
Administrator
Voornaam: DomÚnique
Model: HP Pre3
 
Geregistreerd: 25 februari 2002
Locatie: Sydney
Berichten: 3.499
Citaat:
Oorspronkelijk geplaatst door Elmo Bekijk bericht
Zou dit een softwareprobleem kunnen zijn of is de hardware van mijn Tungsten niet in orde? Sinds kort lijkt ook de taal veranderd te zijn, terwijl alles ingesteld staat op Nederland. Maar als ik in Memo Pad tik 'wel' dan maakt hij daar 'we'll' van, en als ik de komma vergeet in 'mn' dan wordt dat vervangen door 'minute'.
Je bedoelt dat menu's en dergelijke ook in het Nederlands verschijnen? Dat zou dan via Dutch PiLoc gaan. Indien ja, misschien eens zonder testen? Als het probleem echt met een volledig kale Palm ook optreedt, dan kan je er helaas weinig aan doen. Het is dan geen software probleem.

Ik weet niet of er wellicht updates zijn te krijgen via Palm.com -> Support?
Met citaat reageren
  #7  
Oud 01 mei 2007, 20:43
Elmo Elmo is offline
Lid
Model: Palm Tungsten|W
 
Geregistreerd: 04 maart 2007
Berichten: 25
Nee, ik heb geen Dutch PiLoc. Ik bedoelde dat ik heb ingesteld Nederland en Amsterdam, wanneer je de locatie moet ingeven. Ik kan verder nergens vinden waar je de taal zou kunnen instellen. Bij de afkortingen via Preferences staat ook niet daar 'mn' moet worden vervangen door 'minute' dat vind ik juist zo raar.

Ik heb verder nog nergens over dit probleem gelezen, daarom leek me dat er geen updates zijn om dit te verhelpen. Ik ben ook een beetje bang om met de software bezig te gaan, dat er juist dan daardoor vanalles mis zal gaan.
Met citaat reageren
Reageren

Favorieten/bladwijzers


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)
 
Discussietools
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit


Alle tijden zijn GMT +1. Het is nu 20:15.


Apple iPhone en iPad
(c) Nederlandse Palmclub Stichting 1999-2021