Palmclub forum

Palmclub Forum

alles over je Palm Treo smartphone of PalmOS pda

 
Ga terug   Palmclub forum > PalmOS - Algemeen > GPS en Navigatie(software)

Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 03 maart 2008, 22:04
Ernstig Ernstig is offline
Lid
Voornaam: Ernst
Model: Palm Tungsten|T5
 
Geregistreerd: 15 januari 2002
Locatie: Lelystad
Berichten: 32
TomTom 5.201 met welke kaarten?

Op mijn T5 gebruik ik TT5.201.

Aan kaarten gebruik ik nu 660.1223.

Kan ik nog nieuwere kaarten gebruiken?

Ik hoor graag of ik nog kan "doorgroeien".

Bedankt voor het meedenken.

Ernst
Met citaat reageren
(verdwijnt na registratie)
Advertentie
Gesponsorde links

  #2  
Oud 29 mei 2008, 10:11
tuftuf tuftuf is offline
Lid
Model: Palm Tungsten|E2
 
Geregistreerd: 29 april 2008
Berichten: 12
Laatste kaart is nog V660.1223 (2006) (http://www.pocketgpsworld.com/tomtom-map-versions.php)

Heb tomtom gemailed of ze nog nieuwe kaarten/software zullen maken voor TomTom NAVIGATOR 5 apparaten die niet TTN6 compitabel zijn.

GR
Met citaat reageren
  #3  
Oud 29 mei 2008, 12:34
Ernstig Ernstig is offline
Lid
Voornaam: Ernst
Model: Palm Tungsten|T5
 
Geregistreerd: 15 januari 2002
Locatie: Lelystad
Berichten: 32
Tom Tom 5.201 kaarten

Dat is een goede actie.

Hoop dat je een reactie hier wilt plaatsen.

Bedankt

Ernst(ig)
Met citaat reageren
  #4  
Oud 29 mei 2008, 13:57
tuftuf tuftuf is offline
Lid
Model: Palm Tungsten|E2
 
Geregistreerd: 29 april 2008
Berichten: 12
Krijg net een E-mail terug:

TTN5 pda's die niet compatibel zijn met TTN6 zullen niet meer worden ondersteund met software of kaarten door TomTom (LifeDrive, Tungsten T3, Tungsten T5, TX, de Zire72 en E2)

> V660.1223 zal dus de laatste versie blijven voor TomTom NAVIGATOR 5

Toch heb ik TomTom NAVIGATOR 6 voor de gein even geprobeert op me Palm Tungsten E2.

Het werkt wel maar heeft de volgende bugs:

1. Lange routes berekenen duurt heel lang of crached halverwege
2. Na elke keer TTN6 af te sluiten wordt DB cache niet geflushed. De 2e keer opstarten krijg je de melding dat er onvoldoende DB cache memory beschikbaar is. Als ik wil TomTom'en moet ik dus iedere keer softresetten.

Deze bugs heb ik doorgegeven aan TomTom. Hopelijk doen ze er wat mee zodat toch de oudere Palm modellen weer compatibel zijn met TTN6.

Kijk ook even http://www.palmclub.nl/forums/gps-na...itsmatrix.html

Laatst gewijzigd door tuftuf; 29 mei 2008 om 14:14.
Met citaat reageren
  #5  
Oud 01 juni 2008, 10:37
Ernstig Ernstig is offline
Lid
Voornaam: Ernst
Model: Palm Tungsten|T5
 
Geregistreerd: 15 januari 2002
Locatie: Lelystad
Berichten: 32
Nieuwe software, nieuwe hardware

Ik ben niet echt ingewijd maar mij bekruipt toch het gevoel dat met/door nieuwere mogelijkheden (software) nieuwe hardware aangeschaft moet worden.

Ik begrijp eerlijk gezegd niet waarom nieuwe kaarten niet zouden kunnen samenwerken met oudere versies Navigator.

Met de gewone standaardstemmen en geen flitspaal waarschuwing en alle andere toeters en bellen kan ik goed verder.

Ik wil alleen de straten up to date hebben.

Hopelijk heb je te zijner tijd nog nieuws te melden, dat mijn wens in vervulling doet gaan.

Ik heb mij aangemeld voor melding per -email als er een nieuw bericht verschijnt en hij staat onder favorieten, zodat ik zelf altijd nog kan kijken.

Groetend,

Ernst(ig)
Met citaat reageren
Reageren

Favorieten/bladwijzers


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)
 
Discussietools
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit


Alle tijden zijn GMT +1. Het is nu 18:59.


Apple iPhone en iPad | Android (Google Android)
(c) Nederlandse Palmclub Stichting 1999-2019